Conflict of versions Atom 2.x and Atom 1.x

Important! Before installation new version of Atom 2.x please delete old version of Atom 1.x and all settings data.

If you have already installed new version of Atom over old, it’s okay, just follow the instructions.

You can choose AEScripts Uninstaller or Manual Uninstalling.

AEScripts Uninstaller

This is installer/uninstaller from AEScripts. How to install via AEScripts Installer – see here.

  1. Please reset all settings in the extension, information you can find here.
  2. Visit website: aescripts.com/learn/zxp-installer/
  3. Download application for your operation system and install.
  4. Run installer.
  5. Find the extension with name aniom.atom.ext (this is Atom 1.0) and click to Uninstall.
remove atom old version via aescripts installer

Manual Uninstalling

Please reset all settings in the extension, information you can find here.

Next step, open special folder:

Windows: Program Files (x86)\Common Files\Adobe\CEP\extensions

MacOS: Library/Application Support/Adobe/CEP/extensions

Find here folder with name of old version – aniom.atom.ext and remove it.

remove atom old version

Restart your After Effects and now you can install new version of Atom 2.0 and above without conflicts. Good luck!